You are here

large hub motors

4 posts / 0 new
Last post
Frankey
Frankey's picture
Offline
Last seen: 2 months 1 week ago
VESC Free
Joined: 2021-05-15 04:22
Posts: 2
large hub motors

Hello everyone; I'm new to VESC and trying to make a wheelchair move, for some reason I have all installation good, RC control good, motors react good when no load, but once I sit in the chair and try to move it wont, I have 2 60v 1500w motors 40 poles, 2 64.5v 37.5ah batteries connected in parallel, 2 FSCESC 7550 flipsky and 2 VX1 controls, I guess mi parameters in the tool are off because I've seen setups much smaller than mine and they move quite fast, I'm more interested in torque. if anyone can help I will greatly appreciate it.  

Frankey

I tried uploading photos of my conf. but no luck

 

  

drdrs
Offline
Last seen: 1 day 8 hours ago
VESC Free
Joined: 2019-09-27 04:48
Posts: 22

I've had similar issues with the 7550.

What firmware version are you using?

Also, are you using the wizard or the FOC RL and lambda buttons for parameter discovery?

Frankey
Frankey's picture
Offline
Last seen: 2 months 1 week ago
VESC Free
Joined: 2021-05-15 04:22
Posts: 2

drdrs;  firmware is 5.2  hardware 75_300  I've used the wizard, and FOC RL parametric discovery, still missing something I suppose, throttle curve done too.  I have large hub motors for the Citycoco scooter, when I start the wizard setup motor FOC as a large inner runner 2000g, this motors are 16kg if I choose the hub motor option it makes a hammering sound the pitch climbs very fast and loud, don't want to lose the motors, budget concerns lol, thanks for your response...    

Frankey C-ro

spacewalker
Offline
Last seen: 2 weeks 4 days ago
Joined: 2020-06-10 12:30
Posts: 28

use a default  Openloop and test 

Martin